<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.tecumsehherald.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.tecumsehherald.com/content/did-you-watch-solar-eclipse-august-21" />
<link rel="shortlink" href="http://www.tecumsehherald.com/node/10903" />
<meta property="og:site_name" content="The Tecumseh Herald" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tecumsehherald.com/content/did-you-watch-solar-eclipse-august-21" />
<meta property="og:title" content="Did you watch the solar eclipse on August 21?" />
<meta property="og:updated_time" content="2017-08-24T06:49:24-05:00" />
<meta property="article:published_time" content="2017-08-24T06:49:24-05:00" />
<meta property="article:modified_time" content="2017-08-24T06:49:24-05:00" />
<title>Did you watch the solar eclipse on August 21? | The Tecumseh Herald</title>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/modules/system/system.base.css?ooct8u");
@import url("http://www.tecumsehherald.com/modules/system/system.menus.css?ooct8u");
@import url("http://www.tecumsehherald.com/modules/system/system.messages.css?ooct8u");
@import url("http://www.tecumsehherald.com/modules/system/system.theme.css?ooct8u");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.accordion.min.css?ooct8u");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/modules/aggregator/aggregator.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/calendar/css/calendar_multiday.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/date/date_api/date.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?ooct8u");
@import url("http://www.tecumsehherald.com/modules/field/theme/field.css?ooct8u");
@import url("http://www.tecumsehherald.com/modules/node/node.css?ooct8u");
@import url("http://www.tecumsehherald.com/modules/poll/poll.css?ooct8u");
@import url("http://www.tecumsehherald.com/modules/search/search.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/simpleads/simpleads.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_attribute/uc_attribute.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_order/uc_order.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_product/uc_product.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_roles/uc_roles.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_store/uc_store.css?ooct8u");
@import url("http://www.tecumsehherald.com/modules/user/user.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/views/css/views.css?ooct8u");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ckeditor/ckeditor.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ctools/css/ctools.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/libraries/superfish/css/superfish.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/libraries/superfish/css/superfish-navbar.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/libraries/superfish/style/white.css?ooct8u");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/style.css?ooct8u");
</style>
<style type="text/css" media="print">
@import url("http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/print.css?ooct8u");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/colors/blue.css?ooct8u");
@import url("http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/media-queries.css?ooct8u");
</style>

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/ie7.css?ooct8u" media="all" />
<![endif]-->
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.1"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/misc/drupal.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.8.11"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.8.11"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.accordion.min.js?v=1.8.11"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/simpleads/simpleads.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/external/external.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?ooct8u"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-3499685-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/quicktabs/js/qt_accordion.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/themes/md_thenews/js/jquery.cycle2.min.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/themes/md_thenews/js/jquery.cycle2.carousel.js?ooct8u"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/themes/md_thenews/js/script.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/themes/md_thenews/js/selectnav.min.js?ooct8u"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of content ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/superfish/supposition.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/superfish/superfish.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/superfish/supersubs.js?ooct8u"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/superfish/superfish.js?ooct8u"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"iJeglP3AWXjYIetLBnUZHZxl6EM9leSyn8gq2JiEgz8","js":{"modules\/statistics\/statistics.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.core.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.widget.min.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/ui\/ui\/minified\/jquery.ui.accordion.min.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/external\/external.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/contrib\/quicktabs\/js\/qt_accordion.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"1":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/selectnav.min.js":1,"2":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/contrib\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.accordion.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_attribute\/uc_attribute.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_roles\/uc_roles.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/white.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1,"sites\/all\/themes\/md_thenews\/css\/media-queries.css":1,"sites\/all\/themes\/md_thenews\/css\/ie7.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"superfish":[{"id":"2","sf":{"pathClass":"active-trail","animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":false,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"pathClass":"active-trail","animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/content\/did-you-watch-solar-eclipse-august-21":true,"\/content\/did-you-watch-solar-eclipse-august-21?destination=node\/10903":true},"statistics":{"data":{"nid":"10903"},"url":"\/modules\/statistics\/statistics.php"},"quicktabs":{"qt_accordion_block":{"name":"accordion_block","active_tab":"0","options":{"autoHeight":0,"collapsible":0},"history":0}}});
//--><!]]>
</script>
<style type="text/css">
		#footer {border-top-style: solid;}#footer {border-top-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "e2b14d53-a1c2-4c51-b504-2e22bb85d20e", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script></head>
<body class="html not-front not-logged-in page-type-poll sidebar-right nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="header" class="clearfix"><div id="toplink"><div class="socialicons"> </div>  <div class="region region-top-menu">
    <ul id="superfish-2" class="menu sf-menu sf-features sf-navbar sf-style-white sf-total-items-4 sf-parent-items-0 sf-single-items-4"><li id="menu-1201-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/user/login" title="" class="sf-depth-1">Subscriber Login</a></li><li id="menu-340-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1">Contact Us</a></li><li id="menu-1078-2" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/content/2017-advertising-information" title="" class="sf-depth-1">Advertise With Us</a></li><li id="menu-1093-2" class="last even sf-item-4 sf-depth-1 sf-no-children"><a href="/content/tecumseh-herald-newsstand-locations-0" title="" class="sf-depth-1">Newsstand Locations</a></li></ul>  </div>
</div>
  <div class="wrap clearfix"> 
          <div id="logo">
        <a href="/" title="Home" rel="home">
          <img src="http://www.tecumsehherald.com/sites/default/files/fourseasons_logo_0.jpg" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>The Tecumseh Herald</span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
      </div>

 

      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-none sf-total-items-11 sf-parent-items-0 sf-single-items-11"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1">Home</a></li><li id="menu-1089-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-1092-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1091-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-1">Editorials</a></li><li id="menu-1090-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/taxonomy/term/11" title="Obits" class="sf-depth-1">Obits</a></li><li id="menu-1094-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/content/classifieds" class="sf-depth-1">Classifieds</a></li><li id="menu-1095-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/calendar-node-field-date/month" title="" class="sf-depth-1">What&#039;s Happening</a></li><li id="menu-405-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/videos" class="sf-depth-1">Videos</a></li><li id="menu-904-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://tecumsehherald.smugmug.com/index.mg?viewBy=Categories" title="" class="sf-depth-1">Photo Reprints</a></li><li id="menu-911-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/forms-submissions%20" title="" class="sf-depth-1">Submissions</a></li><li id="menu-1203-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/content/subscriptions" class="sf-depth-1">Subscribe</a></li></ul>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  </div><!-- /#header --><div id="main-content" class=""><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    
	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Did you watch the solar eclipse on August 21?</div></div>
                                <h1 class="title" id="page-title">
          Did you watch the solar eclipse on August 21?        </h1>
                          <div class="tabs">
          <h2 class="element-invisible">Primary tabs</h2><ul class="tabs primary"><li class="active"><a href="/content/did-you-watch-solar-eclipse-august-21" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li><a href="/node/10903/results">Results</a></li>
<li><a href="/node/10903/votes">Votes</a></li>
</ul>        </div>
                          <div class="region region-content">
    <div id="block-multiblock-1" class="block block-multiblock clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-71', 71, 1);
  </script>
    <div class="simpleads-71"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-10903" class="node node-poll node-promoted odd node-full clearfix" about="/content/did-you-watch-solar-eclipse-august-21" typeof="sioc:Post sioct:Poll">

      <span property="dc:title" content="Did you watch the solar eclipse on August 21?" class="rdf-meta element-hidden"></span>
      <div class="meta submitted">
            <span property="dc:date dc:created" content="2017-08-24T06:49:24-05:00" datatype="xsd:dateTime" rel="sioc:has_creator">Published by <span class="username" xml:lang="" about="/users/tecumseh-herald" typeof="sioc:UserAccount" property="foaf:name" datatype="">Tecumseh Herald</span> on Thu, 08/24/2017 - 6:49am</span>    </div>
  	  <div class="node-content clearfix">
    <form action="/content/did-you-watch-solar-eclipse-august-21" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-280" name="choice" value="280" class="form-radio" />  <label class="option" for="edit-choice-280">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-281" name="choice" value="281" class="form-radio" />  <label class="option" for="edit-choice-281">No </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-4_C03OcmLgZSgu5UUDDaAHRisURyPOsyoSH6K3KRCAY" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form>  </div>

  
		
  
</div>
		</div>

</div> <!-- /.block -->  </div>
              	               
    </div></div> 
    
    

        
        <!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/did-you-watch-solar-eclipse-august-21" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-78wdHqxU5Don2Gzxvtf7zplF5xlnIP3hp9ictf4o34w" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_70" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-70', 70, 5);
  </script>
    <div class="simpleads-70"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_79" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-79', 79, 10);
  </script>
    <div class="simpleads-79"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_80" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-80', 80, 6);
  </script>
    <div class="simpleads-80"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-quicktabs-accordion_block" class="block block-quicktabs clearfix">
                		
		<div class="blcontent clearfix" >
		  <div  id="quickset-accordion_block" class="quick-accordion"><h3><a href= "#quickset-accordion_block_0">What&#039;s Happening</a></h3><div><div id="block-views-calendar-block_2" class="block block-views clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-693901a96ec1da7e15d6897a1660665d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/boogie-woogie-kid">Boogie Woogie Kid</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single">08/24/2017 - <span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-08-24T18:00:00-05:00">6:00pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-08-24T19:00:00-05:00">7:00pm</span></span></div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/color-puzzle-challenge">Color Puzzle Challenge</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single">08/28/2017 - <span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-08-28T17:00:00-05:00">5:00pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-08-28T18:45:00-05:00">6:45pm</span></span></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/scenic-art-trail-tour-0">Scenic Art Trail Tour</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single">08/29/2017 - <span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-08-29T18:00:00-05:00">6:00pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-08-29T19:00:00-05:00">7:00pm</span></span></div>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/dimestore-brats">Dimestore Brats</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single">09/02/2017 - <span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-09-02T18:00:00-05:00">6:00pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-09-02T22:00:00-05:00">10:00pm</span></span></div>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/seasons-kiwanis-trail">Seasons on the Kiwanis Trail</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single">09/07/2017 - <span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-09-07T18:00:00-05:00">6:00pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-09-07T19:00:00-05:00">7:00pm</span></span></div>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/calendar-node-field-date/month">
    more  </a>
</div>
  
  
  
</div>		</div>

</div> <!-- /.block --></div><h3><a href= "#quickset-accordion_block_1">Contact Us</a></h3><div><div id="block-block-1" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <p> </p>
<p>110 E. Logan St.<br />
	P.O. Box 218<br />
	Tecumseh, MI 49286<br />
	517-423-2174<br />
	800-832-6443</p>
<p><a href="http://www.tecumsehherald.com/contact">Email Us</a></p>
<p><a href="https://www.facebook.com/tecumseh.herald " target="_blank"><img alt="Facebook" height="32" src="/sites/all/themes/md_thenews/images/icons/facebook.png" width="32" /></a><a href="https://twitter.com/TecumsehHerald" target="_blank"><img alt="Twitter" height="32" src="/sites/all/themes/md_thenews/images/icons/twitter.png" width="32" /></a></p>
<!--<p>&copy; 2016. All rights reserved. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Herald Publishing Co., Inc.</p>-->		</div>

</div> <!-- /.block --></div><h3><a href= "#quickset-accordion_block_2">Advertise With Us</a></h3><div><div id="block-block-14" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <p> </p>
<p><span class="autogrow-textarea ">Advertise with us! Give us a call or an email to discuss our advertising rates and how we can help place an ad for you or start an ad campaign!</span><br />
	 </p>
<p><strong>Classified Advertising Rate</strong><br />
	0-10 words  -- $8.25<br />
	11-20 words -- $10.75<br />
	21-30 words -- $13.25<br />
	31-40 words -- $15.50<br />
	41-50 words -- $18.75<br />
	More than 50? Give us a call to discuss further.<br />
	Same classified, no changes in copy — three weeks for the price of two.<br />
	Classified Ads — Tuesdays, noon E.S.T.</p>
<p>
	<strong>Advertising Deadlines</strong><br />
	The deadline for the Thursday edition is Monday at 5 p.m. E.S.T. Attempts to accommodate late advertising past deadlines will be made but cannot be guaranteed.</p>
<p>	<strong>Inserts</strong><br />
	$285 — Full Circulation<br />
	$170 — Subscribers only<br />
	$140 — Newsstands only<br />
	Inserts should be delivered to The Tecumseh Herald by noon on Tuesday.</p>
<p>	<strong>Circulation - 3,600</strong><br />
	The Tecumseh Herald is printed and delivered to newsstands Wednesday evening and taken to the Post Office for Thursday delivery to subscribers.</p>
<p>	<strong>Billing</strong><br />
	Terms: Net 30 days • Visa, MasterCard, American Express and Discover accepted.<br />
	 </p>
		</div>

</div> <!-- /.block --></div></div>		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	                  </div>
              </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col4b1 first">
           <div class="region region-bottom-1">
    <div id="block-block-1" class="block block-block clearfix">
                <h3 class="block-title">Tecumseh Herald</h3>
          		
		<div class="blcontent clearfix" >
		  <p> </p>
<p>110 E. Logan St.<br />
	P.O. Box 218<br />
	Tecumseh, MI 49286<br />
	517-423-2174<br />
	800-832-6443</p>
<p><a href="http://www.tecumsehherald.com/contact">Email Us</a></p>
<p><a href="https://www.facebook.com/tecumseh.herald " target="_blank"><img alt="Facebook" height="32" src="/sites/all/themes/md_thenews/images/icons/facebook.png" width="32" /></a><a href="https://twitter.com/TecumsehHerald" target="_blank"><img alt="Twitter" height="32" src="/sites/all/themes/md_thenews/images/icons/twitter.png" width="32" /></a></p>
<!--<p>&copy; 2016. All rights reserved. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Herald Publishing Co., Inc.</p>-->		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b1">
           <div class="region region-bottom-2">
    <div id="block-views-latest_articles-block" class="block block-views clearfix">
                <h3 class="block-title">Latest articles</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-latest-articles view-id-latest_articles view-display-id-block view-dom-id-94a844d37cd5cf5a4e28299ebf328bb1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row-odd views-row-first">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/content/indians-ready-season"><img typeof="foaf:Image" src="http://www.tecumsehherald.com/sites/default/files/styles/i60x60/public/field/image/MIC_5894.jpg?itok=kF1b7b7-" width="60" height="60" alt="" /></a><div class="image-field-caption">
  <p>Returning senior Alex Foss is expected to start as quarterback. Photo by Mickey Alvarado.</p>
</div>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/indians-ready-season">Indians ready for season</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Thu, 08/24/2017 - 2:59pm</span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/indians-win-cougar-cup">Indians win Cougar Cup</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Thu, 08/24/2017 - 2:47pm</span>  </div></li>
          <li class="views-row-odd views-row-last">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/content/tecumseh-girls-first-lenawee-county-cross-country-preview"><img typeof="foaf:Image" src="http://www.tecumsehherald.com/sites/default/files/styles/i60x60/public/field/image/MIC_6272.jpg?itok=07BeaFFx" width="60" height="60" alt="" /></a><div class="image-field-caption">
  <p>Tecumseh junior Katie Selenko (l) placed second in the junior/senior race with a time of 21:22.7. Photo by Mickey Alvarado</p>
</div>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tecumseh-girls-first-lenawee-county-cross-country-preview">Tecumseh girls first at Lenawee County Cross Country Preview</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Thu, 08/24/2017 - 2:45pm</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b2">
           <div class="region region-bottom-3">
    <div id="block-user-login" class="block block-user clearfix">
                <h3 class="block-title">Please Login for Premium Content</h3>
          		
		<div class="blcontent clearfix" >
		  <form action="/content/did-you-watch-solar-eclipse-august-21?destination=node/10903" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form-pyuaK4MUeyUMBuoo9k9xP_cJC73ZetHSX9d53cFE1KA" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="form-submit" /></div></div></form>		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b2 last">
               </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-18" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <p> </p>
<p>© 2016. All rights reserved. The material on this site may not be reproduced, distributed, transmitted or otherwise used, except with the prior written permission of Herald Publishing Co., Inc.</p>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
  </div>
<script type="text/javascript" src="http://www.tecumsehherald.com/modules/statistics/statistics.js?ooct8u"></script>
</body>
</html>
