<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.tecumsehherald.com/sites/default/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.tecumsehherald.com/content/do-you-think-presidential-election-recount-will-change-results" />
<link rel="shortlink" href="http://www.tecumsehherald.com/node/10303" />
<meta property="og:site_name" content="The Tecumseh Herald" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.tecumsehherald.com/content/do-you-think-presidential-election-recount-will-change-results" />
<meta property="og:title" content="Do you think a presidential election recount will change the results?" />
<meta property="og:updated_time" content="2016-12-01T09:19:18-06:00" />
<meta property="article:published_time" content="2016-12-01T09:19:18-06:00" />
<meta property="article:modified_time" content="2016-12-01T09:19:18-06:00" />
<title>Do you think a presidential election recount will change the results? | The Tecumseh Herald</title>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/modules/system/system.base.css?odt7q0");
@import url("http://www.tecumsehherald.com/modules/system/system.menus.css?odt7q0");
@import url("http://www.tecumsehherald.com/modules/system/system.messages.css?odt7q0");
@import url("http://www.tecumsehherald.com/modules/system/system.theme.css?odt7q0");
</style>
<style type="text/css" media="screen">
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/views_slideshow/views_slideshow.css?odt7q0");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.accordion.min.css?odt7q0");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/modules/aggregator/aggregator.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/calendar/css/calendar_multiday.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/date/date_api/date.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?odt7q0");
@import url("http://www.tecumsehherald.com/modules/field/theme/field.css?odt7q0");
@import url("http://www.tecumsehherald.com/modules/node/node.css?odt7q0");
@import url("http://www.tecumsehherald.com/modules/poll/poll.css?odt7q0");
@import url("http://www.tecumsehherald.com/modules/search/search.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/simpleads/simpleads.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_attribute/uc_attribute.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_order/uc_order.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_product/uc_product.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_roles/uc_roles.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ubercart/uc_store/uc_store.css?odt7q0");
@import url("http://www.tecumsehherald.com/modules/user/user.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/views/css/views.css?odt7q0");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ckeditor/ckeditor.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/ctools/css/ctools.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_cycle/views_slideshow_cycle.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/libraries/superfish/css/superfish.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/libraries/superfish/css/superfish-navbar.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/libraries/superfish/style/white.css?odt7q0");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/style.css?odt7q0");
</style>
<style type="text/css" media="print">
@import url("http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/print.css?odt7q0");
</style>
<style type="text/css" media="all">
@import url("http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/colors/blue.css?odt7q0");
@import url("http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/media-queries.css?odt7q0");
</style>

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.tecumsehherald.com/sites/all/themes/md_thenews/css/ie7.css?odt7q0" media="all" />
<![endif]-->
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.1"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/misc/drupal.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.8.11"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.8.11"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/views_slideshow/js/views_slideshow.js?v=1.0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/misc/jquery.form.min.js?v=2.69"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.accordion.min.js?v=1.8.11"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/misc/ajax.js?v=7.41"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/simpleads/simpleads.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/external/external.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/jquery.cycle/jquery.cycle.all.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/json2/json2.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_cycle/js/views_slideshow_cycle.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/views/js/base.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/misc/progress.js?v=7.41"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/views/js/ajax_view.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?odt7q0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-3499685-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/quicktabs/js/qt_accordion.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/themes/md_thenews/js/jquery.cycle2.min.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/themes/md_thenews/js/jquery.cycle2.carousel.js?odt7q0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/themes/md_thenews/js/script.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/themes/md_thenews/js/selectnav.min.js?odt7q0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of content ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/superfish/supposition.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/superfish/superfish.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/libraries/superfish/supersubs.js?odt7q0"></script>
<script type="text/javascript" src="http://www.tecumsehherald.com/sites/all/modules/contrib/superfish/superfish.js?odt7q0"></script>
<script type="text/javascript">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</script>
<style type="text/css">
		#footer {border-top-style: solid;}#footer {border-top-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	</style>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "e2b14d53-a1c2-4c51-b504-2e22bb85d20e", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script></head>
<body class="html not-front not-logged-in page-type-poll sidebar-right nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="header" class="clearfix"><div id="toplink"><div class="socialicons"> </div>  <div class="region region-top-menu">
    <ul id="superfish-2" class="menu sf-menu sf-features sf-navbar sf-style-white sf-total-items-4 sf-parent-items-0 sf-single-items-4"><li id="menu-1201-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/user/login" title="" class="sf-depth-1">Subscriber Login</a></li><li id="menu-340-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1">Contact Us</a></li><li id="menu-1078-2" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/content/2016-advertising-information" title="" class="sf-depth-1">Advertise With Us</a></li><li id="menu-1093-2" class="last even sf-item-4 sf-depth-1 sf-no-children"><a href="/content/tecumseh-herald-newsstand-locations-0" title="" class="sf-depth-1">Newsstand Locations</a></li></ul>  </div>
</div>
  <div class="wrap clearfix"> 
          <div id="logo">
        <a href="/" title="Home" rel="home">
          <img src="http://www.tecumsehherald.com/sites/default/files/fourseasons_logo_0.jpg" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>The Tecumseh Herald</span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
      </div>

 

      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-none sf-total-items-11 sf-parent-items-0 sf-single-items-11"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1">Home</a></li><li id="menu-1089-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/taxonomy/term/8" title="News" class="sf-depth-1">News</a></li><li id="menu-1092-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1091-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-1">Editorials</a></li><li id="menu-1090-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/taxonomy/term/11" title="Obits" class="sf-depth-1">Obits</a></li><li id="menu-1094-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/content/classifieds" class="sf-depth-1">Classifieds</a></li><li id="menu-1095-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/calendar-node-field-date/month" title="" class="sf-depth-1">What&#039;s Happening</a></li><li id="menu-405-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/videos" class="sf-depth-1">Videos</a></li><li id="menu-904-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://tecumsehherald.smugmug.com/index.mg?viewBy=Categories" title="" class="sf-depth-1">Photo Reprints</a></li><li id="menu-911-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/forms-submissions%20" title="" class="sf-depth-1">Submissions</a></li><li id="menu-1203-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/content/subscriptions" class="sf-depth-1">Subscribe</a></li></ul>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  </div><!-- /#header --><div id="main-content" class=""><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    
	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Do you think a presidential election recount will change the results?</div></div>
                                <h1 class="title" id="page-title">
          Do you think a presidential election recount will change the results?        </h1>
                          <div class="tabs">
          <h2 class="element-invisible">Primary tabs</h2><ul class="tabs primary"><li class="active"><a href="/content/do-you-think-presidential-election-recount-will-change-results" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li><a href="/node/10303/results">Results</a></li>
<li><a href="/node/10303/votes">Votes</a></li>
</ul>        </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-10303" class="node node-poll node-promoted odd node-full clearfix" about="/content/do-you-think-presidential-election-recount-will-change-results" typeof="sioc:Post sioct:Poll">

      <span property="dc:title" content="Do you think a presidential election recount will change the results?" class="rdf-meta element-hidden"></span>
      <div class="meta submitted">
            <span property="dc:date dc:created" content="2016-12-01T09:19:18-06:00" datatype="xsd:dateTime" rel="sioc:has_creator">Published by <span class="username" xml:lang="" about="/users/tecumseh-herald" typeof="sioc:UserAccount" property="foaf:name" datatype="">Tecumseh Herald</span> on Thu, 12/01/2016 - 9:19am</span>    </div>
  	  <div class="node-content clearfix">
    <form action="/content/do-you-think-presidential-election-recount-will-change-results" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-175" name="choice" value="175" class="form-radio" />  <label class="option" for="edit-choice-175">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-176" name="choice" value="176" class="form-radio" />  <label class="option" for="edit-choice-176">No </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-ftm2F0PAk99ejdnGfy428zPCdKoHzA2RqrMGxseyQ10" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form>  </div>

  
		
  
</div>
		</div>

</div> <!-- /.block -->  </div>
              	               
    </div></div> 
    
    

        
        <!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/do-you-think-presidential-election-recount-will-change-results" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-m9Lod9TrWhBZauhwgkXn4_NiKcj6XNNd08Ojedr9Vtg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_70" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-70', 70, 6);
  </script>
    <div class="simpleads-70"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-quicktabs-accordion_block" class="block block-quicktabs clearfix">
                		
		<div class="blcontent clearfix" >
		  <div  id="quickset-accordion_block" class="quick-accordion"><h3><a href= "#quickset-accordion_block_0">What&#039;s Happening</a></h3><div><div id="block-views-calendar-block_2" class="block block-views clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-a2dd8b921b60c2a5dc800ba64d381372">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tops-group-chapter-1440">Tops Group Chapter 1440</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-22T08:00:00-06:00">12/22/2016 - 8:00am</span></div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/tops-group-chapter-1440">Tops Group Chapter 1440</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2016-12-29T08:00:00-06:00">12/29/2016 - 8:00am</span></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/wish-upon-new-years-star">Wish Upon a New Year&#039;s Star</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single">01/09/2017 - <span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-01-09T18:00:00-06:00">6:00pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-01-09T19:00:00-06:00">7:00pm</span></span></div>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/book-bingo-10">Book Bingo</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single">01/18/2017 - <span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-01-18T13:00:00-06:00">1:00pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-01-18T14:00:00-06:00">2:00pm</span></span></div>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/international-touring-season-ben-bailey">International Touring Season - Ben Bailey</a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single">01/21/2017 - <span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2017-01-21T19:30:00-06:00">7:30pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2017-01-21T21:00:00-06:00">9:00pm</span></span></div>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/calendar-node-field-date/month">
    more  </a>
</div>
  
  
  
</div>		</div>

</div> <!-- /.block --></div><h3><a href= "#quickset-accordion_block_1">Contact Us</a></h3><div><div id="block-block-1" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <p> </p>
<p>110 E. Logan St.<br />
	P.O. Box 218<br />
	Tecumseh, MI 49286<br />
	517-423-2174<br />
	800-832-6443</p>
<p><a href="http://www.tecumsehherald.com/contact">Email Us</a></p>
<p><a href="https://www.facebook.com/tecumseh.herald " target="_blank"><img alt="Facebook" height="32" src="/sites/all/themes/md_thenews/images/icons/facebook.png" width="32" /></a><a href="https://twitter.com/TecumsehHerald" target="_blank"><img alt="Twitter" height="32" src="/sites/all/themes/md_thenews/images/icons/twitter.png" width="32" /></a></p>
<!--<p>&copy; 2016. All rights reserved. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Herald Publishing Co., Inc.</p>-->		</div>

</div> <!-- /.block --></div><h3><a href= "#quickset-accordion_block_2">Advertise With Us</a></h3><div><div id="block-block-14" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <p> </p>
<p><span class="autogrow-textarea ">Advertise with us! Give us a call or an email to discuss our advertising rates and how we can help place an ad for you or start an ad campaign!</span><br />
	 </p>
<p><strong>Classified Advertising Rate</strong><br />
	0-10 words  -- $8.25<br />
	11-20 words -- $10.75<br />
	21-30 words -- $13.25<br />
	31-40 words -- $15.50<br />
	41-50 words -- $18.75<br />
	More than 50? Give us a call to discuss further.<br />
	Same classified, no changes in copy — three weeks for the price of two.<br />
	Classified Ads — Tuesdays, noon E.S.T.</p>
<p>
	<strong>Advertising Deadlines</strong><br />
	The deadline for the Thursday edition is Monday at 5 p.m. E.S.T. Attemps to accommodate late advertising past deadlines will be made but cannot be guaranteed.</p>
<p>	<strong>Inserts</strong><br />
	$285 — Full Circulation<br />
	$170 — Subscribers only<br />
	$140 — Newsstands only<br />
	Inserts should be delivered to The Tecumseh Herald by noon on Tuesday.</p>
<p>	<strong>Circulation - 3,600</strong><br />
	The Tecumseh Herald is printed and delivered to newsstands Wednesday evening and taken to the Post Office for Thursday delivery to subscribers.</p>
<p>	<strong>Billing</strong><br />
	Terms: Net 30 days • Visa, MasterCard, American Express and Discover accepted.<br />
	 </p>
		</div>

</div> <!-- /.block --></div></div>		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	                  </div>
              </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col4b1 first">
           <div class="region region-bottom-1">
    <div id="block-block-1" class="block block-block clearfix">
                <h3 class="block-title">Tecumseh Herald</h3>
          		
		<div class="blcontent clearfix" >
		  <p> </p>
<p>110 E. Logan St.<br />
	P.O. Box 218<br />
	Tecumseh, MI 49286<br />
	517-423-2174<br />
	800-832-6443</p>
<p><a href="http://www.tecumsehherald.com/contact">Email Us</a></p>
<p><a href="https://www.facebook.com/tecumseh.herald " target="_blank"><img alt="Facebook" height="32" src="/sites/all/themes/md_thenews/images/icons/facebook.png" width="32" /></a><a href="https://twitter.com/TecumsehHerald" target="_blank"><img alt="Twitter" height="32" src="/sites/all/themes/md_thenews/images/icons/twitter.png" width="32" /></a></p>
<!--<p>&copy; 2016. All rights reserved. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Herald Publishing Co., Inc.</p>-->		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b1">
           <div class="region region-bottom-2">
    <div id="block-views-latest_articles-block" class="block block-views clearfix">
                <h3 class="block-title">Latest articles</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-latest-articles view-id-latest_articles view-display-id-block view-dom-id-17b0084fb379c8e48b18795647ab6a59">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row-odd views-row-first">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/content/effort-regain-loss-state-revenue-sharing-funds-addressed-shu-forum"><img typeof="foaf:Image" src="http://www.tecumsehherald.com/sites/default/files/styles/i60x60/public/field/image/Chart.gif?itok=oOXDiPto" width="60" height="60" alt="" /></a><div class="image-field-caption">
  <p>The loss of funding from the state since 2002 for Tecumseh, Clinton, Britton and area townships.</p>
</div>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/effort-regain-loss-state-revenue-sharing-funds-addressed-shu-forum">Effort to regain loss of state revenue sharing funds addressed at SHU forum</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Thu, 12/15/2016 - 9:58am</span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/united-way-jackson-county-blindsides-lcf-lenawee-cares">United Way of Jackson County blindsides LCF, Lenawee Cares</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Thu, 12/15/2016 - 9:56am</span>  </div></li>
          <li class="views-row-odd views-row-last">  
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/bills-lansing-would-reduce-future-funding-ddas">Bills in Lansing would reduce future funding to DDAs</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">Thu, 12/15/2016 - 9:54am</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b2">
           <div class="region region-bottom-3">
    <div id="block-user-login" class="block block-user clearfix">
                <h3 class="block-title">Please Login for Premium Content</h3>
          		
		<div class="blcontent clearfix" >
		  <form action="/content/do-you-think-presidential-election-recount-will-change-results?destination=node/10303" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<div class="item-list"><ul><li class="first last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" value="form--GlDhZzh9B74KQCaD6HMUUF4N13ozDQSdjYYCZjla-U" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Log in" class="form-submit" /></div></div></form>		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b2 last">
               </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-18" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <p> </p>
<p>© 2016. All rights reserved. The material on this site may not be reproduced, distributed, transmitted or otherwise used, except with the prior written permission of Herald Publishing Co., Inc.</p>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment Here</a></span>
  </div>
<script type="text/javascript" src="http://www.tecumsehherald.com/modules/statistics/statistics.js?odt7q0"></script>
</body>
</html>
